Echo Show in Gruppe bleibt stumm

Antworten
Benutzeravatar

Themenstarter
iPunkt
Beiträge: 10
Registriert: Mi 20. Sep 2017, 08:55

So 1. Aug 2021, 18:49

Hallo,
ich habe eine Gruppe Küche, in der sind ein Echo-Dot (stummgeschaltet) und ein Echo-Show (ursprünglich die erste Version überhaupt). Bis vor zwei, drei Monaten hat es gut funktioniert: Die Ansage "Alexa spiel Klassik Radio" in der Küche hat das erwartete Ergebnis erbracht, beide Echos haben synchron den Sender gespielt.
Dann hat aber auf einmal nur noch der Echo-Dot die Musik abgespielt, der Echo-Show hat zwar den Auftrag bestätigt akustisch bestätigt, aber danach den ganz normalen Bildschirm angezeigt, die Musik kam nur vom Dot.
Ich habe einen Fehler am Gerät vermutet und den Echo-Show mit einem Show-8 (2021er Version) ersetzt, aber auch hier habe ich das gleiche Ergebnis. Wenn es früher nicht geklappt hätte, würde ich vermuten die Konfiguration passt nicht, aber so ...
Hat jemand einen Rat für mich, was ich versuchen kann (alles zurücksetzen habe ich schon versucht, die Gruppe neu erstellt und die Geräte neu hinzugefügt ...)?
Danke
0 x
Benutzeravatar

hartmut.krüger
Globaler Moderator
Beiträge: 1826
Registriert: Fr 7. Apr 2017, 14:35
Wohnort: Mönchengladbach
Vorhandene Echos: 0
Vorhandene Echo Dots: 5
Kontaktdaten:

So 1. Aug 2021, 23:00

iPunkt hat geschrieben:
So 1. Aug 2021, 18:49

Dann hat aber auf einmal nur noch der Echo-Dot die Musik abgespielt, der Echo-Show hat zwar den Auftrag bestätigt akustisch bestätigt, aber danach den ganz normalen Bildschirm angezeigt, die Musik kam nur vom Dot.
Ich habe einen Fehler am Gerät vermutet und den Echo-Show mit einem Show-8 (2021er Version) ersetzt, aber auch hier habe ich das gleiche Ergebnis. Wenn es früher nicht geklappt hätte, würde ich vermuten die Konfiguration passt nicht, aber so ...
Hat jemand einen Rat für mich, was ich versuchen kann (alles zurücksetzen habe ich schon versucht, die Gruppe neu erstellt und die Geräte neu hinzugefügt ...)?
Danke
Schau mal in den Einstellungen vom Dot und Show nach, ob vielleicht der Aufmerksamkeitsmodus aktiviert ist.

Wäre so mein erster Gedanke.
0 x
5x Echo Dot, 1x WisQo Hub + 2x Switch, 7x Sonoff Switch, 5x Sonoff Touch, 3x Broadlink Mini, 4x LED-E27, 4x LED-GU10, 4x LED E14, 1x Echo Connect, 7x LED-Stripes IR, 1x Homematic Bridge, 4x Homematic IP Thermostat und Fenstersensor
Benutzeravatar

Themenstarter
iPunkt
Beiträge: 10
Registriert: Mi 20. Sep 2017, 08:55

Mo 2. Aug 2021, 14:15

Danke für den Tipp, trifft aber nicht zu: bei beiden Geräten ist Aufmerksamkeit und nicht stören aus ...
0 x
Benutzeravatar

Haiko
Beiträge: 293
Registriert: Mi 11. Jan 2017, 16:40
Wohnort: Potsdam
Vorhandene Echos: 0
Vorhandene Echo Dots: 3

Mo 2. Aug 2021, 15:53

Hallo,

da du sagst, du hast eine "Gruppe" erstellt, und diesen Beitrag bei "Multiroom" eingestellt hast, frage ich lieber nochmal nach :relaxed:
Du redest nicht von einer Multiroom Gruppe, sondern hast eine Gruppe im Sinne einer "Raum-Gruppe" erstellt und dort beide Echo ausgewählt und im nächsten Schritt bestätigt, das "Immer" auf beiden Echos Musik abgespielt werden soll?

Letzteres habe ich gerade mal mit 2 Echo Dot (2. Gen) probiert. Musik aus Spotify oder Amazon Musik wird synchron auf beiden abgespielt. Radio aber nicht. Weder ARD Mediathek noch TuneIn. Genau wie du beschreibst, wird es zwar bestätigt, danach passiert aber nichts mehr.

Das schließt also wohl deinen Show als Ursache aus. Trotzdem schön, dass du dir gleich einen neuen gekauft hast :')

Du kannst jetzt natürlich trotzdem eine Multiroom Gruppe aus beiden Echos bilden. Um das Sprachkomando kurz zu halten (z.B. "Alexa, Klassik Radio") kannst du dann eine Routine erstellen in der der Zusatz "Auf Küche" enthalten ist und das Radio dann auf der Multiroom Gruppe gespielt wird.
0 x
Benutzeravatar

Themenstarter
iPunkt
Beiträge: 10
Registriert: Mi 20. Sep 2017, 08:55

Mo 2. Aug 2021, 19:45

Hallo Heiko,
entschuldige meine Unwissenheit - Gruppe | Multiroom - ich habe das einfach als gleiches angesehen.
Den neuen wollte ich sowieso nehmen, ist vom Klang her schon besser :-)

Ich habe (Web) unter Einstellungen - Audiogruppen - Multiroom-Musik eine Gerätegruppe Küche erstellt. In dieser Gruppe habe ich die Geräte "Küche oben" (ein Dot 2. Gen. mit ausgeschaltetem Mikro) und "Küche-Show" (der besagte Echo Show 8 Gen. 2021) hinzugefügt.
Das hat bis vor einiger Zeit problemlos geklappt, jetzt spielt nur noch "Küche oben" Musik (also Sender von TuneIn) ab. Der Küche Show ist still und zeigt auch den normalen Bildschirm an. Einzeln funktioniert er schon.
Vielleicht ist es so besser erklärt?
Grüße iPunkt
0 x
Benutzeravatar

Haiko
Beiträge: 293
Registriert: Mi 11. Jan 2017, 16:40
Wohnort: Potsdam
Vorhandene Echos: 0
Vorhandene Echo Dots: 3

Di 3. Aug 2021, 18:41

Ich habe mir das jetzt auch mal über die Website angesehen. Was du beschreibst ist genau die gleiche Einstellung, die ich über die App beschrieben habe.
Wie gesagt, bei mir geht es mit 2 Dots auch nicht. Also hat Amazon entweder was geändert, oder es ist ein Bug, oder beides. Du kannst ja mal dein Glück beim Support versuchen.

Hast du denn mal versucht eine "echte" Multiroom-Musik-Gruppe zu erstellen? Das ist ja eigentlich die richtige Option um Lautsprecher zu verbinden.
0 x
Antworten

Zurück zu „Multiroom“

  • Information