Hue Lampen als Ambillight über Kodi an Fire TV

Benutzeravatar

Themenstarter
BamBam
Beiträge: 70
Registriert: Mi 2. Nov 2016, 13:37
Wohnort: Bernau b. Berlin

Di 3. Jan 2017, 12:27

Hallo zusammen,

bei Facebook hat jemand seine Hue als Ambillight über Kodi laufen und das alles am Fire TV. Das fand ich so cool, dass ich es auch mal versucht habe. Ich hatte Kodi schon drauf und habe also die beiden Addons installiert. Das Hue Addon lies sich auch konfigurieren und beim Start von Kodi wird die Hue Bridge auch richtig verbunden. Nur passiert dann leider nix mehr. Die Lampen werden weder gedimmt, noch ändern sie ihre Farbe. Ich hab sämtliche Möglichkeiten versucht, aber es klappt nicht.

Hat einer zufällig auch diese Sache am Fire TV laufen und hat vielleicht ne Idee woran es liegen könnte, dass die Lampen nicht reagieren.

Gruss BB
0 x

Benutzeravatar

TigerDKO
Beiträge: 22
Registriert: Fr 11. Nov 2016, 12:03

Di 3. Jan 2017, 13:19

Hallo BamBam.
Ich hatte es kurz mal mit dem Hue-Lightstripe und 2 Lampen getestet. Bei mir ging es auch nicht sofort. Mein Fehler war das ich die falschen Lampen ID's im Plugin eingetragen habe. In der Hue App kannst du unter Einstellungen die richtigen Lampen ID's finden.

Auch hat nicht jeder Film bei mir funktioniert. Muss wohl ohne Kinobalken sein.
1 x

Benutzeravatar

Themenstarter
BamBam
Beiträge: 70
Registriert: Mi 2. Nov 2016, 13:37
Wohnort: Bernau b. Berlin

Di 3. Jan 2017, 13:54

Die Lampen ID hab ich mit der alten HueApp und dem Hue Inspector ausgelesen, stimmten überein. Hmm dass mit den Kinobalken ist ja merkwürdig. Ich hab es mit der Netflix App unter Kodi probiert. Na dann werde ich am WE mal weiter testen. Danke für den Tipp
0 x

Benutzeravatar

AlienElement
Beiträge: 497
Registriert: Mi 9. Nov 2016, 21:54
Wohnort: Niederbayern
Vorhandene Echos: 1
Vorhandene Echo Dots: 4

Di 3. Jan 2017, 14:40

Hatte es auch mit den beiden Add-Ons getestet, jedoch bekam ich bisher nur eine Fehlermeldung mit Verweis auf den log. Doch diesen einzusehen ist auf dem FireTV nicht so leicht. Irgendwie hatte ich es dann geschafft, nur sagte mir der log-Inhalt nicht viel. Meine Lampen-IDs sind definitiv richtig.
0 x

Benutzeravatar

John982
Beiträge: 141
Registriert: Di 15. Nov 2016, 19:38

Di 3. Jan 2017, 21:00

bekomme es leider mit den beiden addon ons auch nicht zum laufen. Bekomme bei der bridge Erkennung auch einen Fehler...Zwar findet er die bridge offensichtlich, da er deren ip richtig erkennt, aber dann passiert beim abspielen rein gar nix leider...
0 x

Benutzeravatar

John982
Beiträge: 141
Registriert: Di 15. Nov 2016, 19:38

Di 3. Jan 2017, 23:04

John982 hat geschrieben:bekomme es leider mit den beiden addon ons auch nicht zum laufen. Bekomme bei der bridge Erkennung auch einen Fehler...Zwar findet er die bridge offensichtlich, da er deren ip richtig erkennt, aber dann passiert beim abspielen rein gar nix leider...
Ergänzung: Nun tut sich bei mir was, aber nicht richtig. Sobald ich auf Kodi ein Video von meinem NAS abspiele, verändern sich die beiden im AddOn angegebenen Lampen aber nur einmal zu Beginn des Videos. Eine wird blau, die andere rot z.B....auf dieser Farbe bleiben beide dann aber stehen. Stoppe ich das Video, werden beide Lampen grün. Starte ich ein anderes Video, verändern beide Lampen wieder einmalig die Farbe...das wars...

@Bambam bzw. Tiger: von wo habt ihr das Hue Add on denn in welcher Version runtergeladen?

Es gibt ja diverse Download-Quellen:
https://github.com/cees-elzinga/script. ... ambilight/
https://github.com/koying/script.kodi.hue.ambilight
https://github.com/michaelrcarroll/scri ... t/releases
https://github.com/michaelrcarroll/scri ... .ambilight
https://github.com/mpolednik/script.kodi.hue.ambilight
https://github.com/fritsch/script.kodi.hue.ambilight

Könnt ihr evtl. die Zip die bei Euch geht hier verlinken?

Und welche Kodi Version habt ihr?

Danke und Grüße
0 x

Benutzeravatar

TigerDKO
Beiträge: 22
Registriert: Fr 11. Nov 2016, 12:03

Mi 4. Jan 2017, 07:22

Hallo John. Ich habe die Dateien leider nicht mehr. Habe Die Plugins auch nur kurz getestet. Da mir das Ergebnis nicht gefallen hat, habe ich alles gelöscht. Gelaufen ist es bei mir unter Kodi 17.

Gesendet von meinem SM-G920F mit Tapatalk
0 x

Benutzeravatar

Themenstarter
BamBam
Beiträge: 70
Registriert: Mi 2. Nov 2016, 13:37
Wohnort: Bernau b. Berlin

Fr 6. Jan 2017, 07:55

Hallo John,
bei mir läuft diese Version unter Kodi 16.1. Aber wie gesagt, die Bridge verbindet sich zwar ohne Fehler, nur die Lampen reagieren trotzdem nicht.
https://github.com/michaelrcarroll/scri ... .ambilight

Gruss BB
0 x

Benutzeravatar

Kugel56
Beiträge: 23
Registriert: Sa 7. Jan 2017, 00:41
Wohnort: Thüringen

Sa 7. Jan 2017, 11:24

Bei mir läuft es unter Kodi 16.1, ist schon cool. Hat ziemlich Zeitversatz aber die Farbe wird der Szene angepasst. Benutze die 0.8 Version und was mir auch aufgefallen ist, daß Filme im 5.1 Ton nicht gehen. Im 2.0 Ton geht es, ich streame von einer Nas.
Gruß Kugel
0 x

Benutzeravatar

boardrockerz
Beiträge: 27
Registriert: Do 16. Feb 2017, 15:28
Wohnort: Berlin
Vorhandene Echo Dots: 3

Mi 5. Apr 2017, 19:28

TigerDKO hat geschrieben:
Di 3. Jan 2017, 13:19
Hallo BamBam.
Ich hatte es kurz mal mit dem Hue-Lightstripe und 2 Lampen getestet. Bei mir ging es auch nicht sofort. Mein Fehler war das ich die falschen Lampen ID's im Plugin eingetragen habe. In der Hue App kannst du unter Einstellungen die richtigen Lampen ID's finden.

Auch hat nicht jeder Film bei mir funktioniert. Muss wohl ohne Kinobalken sein.
Wo genau finde ich denn die IDs zu den einzelnen Lampen? In der HueApp steht nur ne Modellnummer und ne Softwareversionsnummer zu den einzelnen Lampen.
0 x

Antworten
  • Information