Echo Show mit Wansview

Hier geht es um Alexa kompatible Kameras.
Benutzeravatar

Themenstarter
markusw
Beiträge: 6
Registriert: Sa 25. Aug 2018, 16:52

Sa 25. Aug 2018, 17:18

Hallo,

beide Kameras hängen bei mir im Netz. Kann ich die auch an Echo Show anbinden?

Markus
0 x
Benutzeravatar

Themenstarter
markusw
Beiträge: 6
Registriert: Sa 25. Aug 2018, 16:52

Do 30. Aug 2018, 18:44

Problem gelöst..... :grinning:
0 x
Benutzeravatar

neo120
Beiträge: 44
Registriert: Di 21. Feb 2017, 12:01

Sa 1. Sep 2018, 20:21

Erzähl mal bitte, wie ?
0 x
Benutzeravatar

Themenstarter
markusw
Beiträge: 6
Registriert: Sa 25. Aug 2018, 16:52

Di 4. Sep 2018, 19:59

also.. zuerst Monocle Skil aktiviern/registrieren

dann auf Seite https://www.ispyconnect.com/man.aspx?n=wansview die richtige Cam auswählen und denn rtsp Link generieren. Wenn die Cam feste IP hat, muss soo Aussehen -> rtsp:// IP Adresse:Port/live/ch0 -> dann Benutzer und Password. Fertig :-)

Bei mir Wansview W3 mit Echo Show
1 x
Benutzeravatar

Globetrotter
Beiträge: 1
Registriert: Mo 5. Nov 2018, 18:14

Mo 5. Nov 2018, 18:21

Habe es genauso gemacht.
Leider kein Erfolg.
Alexa meldet Fehler: Die Kamera reagiert nicht :-(
Monocle meldet : Last Viewed:Mon Nov 05 2018 17:11:00 GMT+0000 (UTC)
Welche Auflösung hast Du gewählt?
Welche Auth, Basic oder Digest
Danke

Gruß Globetrotter

Ach ja Model:
Wansview Q3S
Zuletzt geändert von Globetrotter am Mo 5. Nov 2018, 18:28, insgesamt 2-mal geändert.
0 x
Benutzeravatar

Themenstarter
markusw
Beiträge: 6
Registriert: Sa 25. Aug 2018, 16:52

Mi 12. Dez 2018, 20:14

ist deine Cam mit DHCP oder feste IP angebunden????
0 x
Benutzeravatar

BMF
Beiträge: 12
Registriert: Sa 9. Dez 2017, 14:02

Fr 4. Jan 2019, 21:29

Ich habe gerade eine W2 bekommen und kriege sie auch nicht in Alexa zum laufen :grimacing:

Den angeblich korrekten Pfad rtsp://<IP:Port>/live/ch0 habe ich hinterlegt

Der Alexa/Show-Bildschirm flackert ein paar Male und dann kommt "Die Kamera reagiert nicht" :weary:

Ist ev. was an meiner Monocle-Einstellung falsch??
Wie müssen die Einstellungen aussehen?

Authentication?
Video Resolution?

Video Codec geht ja nur H264

Der RTSP-Aufruf per VLC funktioniert einwandfrei.

Der Rest (zB. speichern per FTP auf NAS) usw. funktioniert auch.

Hat jemand eine Idee????
Zuletzt geändert von BMF am Fr 4. Jan 2019, 21:57, insgesamt 3-mal geändert.
0 x
Benutzeravatar

BMF
Beiträge: 12
Registriert: Sa 9. Dez 2017, 14:02

Do 10. Jan 2019, 07:44

Moin moin,

ich ziehe meine Frage nach Unterstützung/Tipps bzgl. der Wansview W2 zurück.

Plötzlich, ohne dass ich nun erneut etwas geändert habe, funktioniert der Abruf per Alexa über Monoclecam!! :D

UND ... genauso unerwartet funktionert es plötzlich auch mit meiner UPCAM Tornado HD S !!!!!
... obwohl Upcam mir bis heute sagt, dass es "nur für dieses Modell" keine Alexa/Monocle-Unterstützung gibt!?
... und so steht es auch auf deren Homepage im Support-Bereich.
Zuletzt geändert von BMF am Do 10. Jan 2019, 07:44, insgesamt 1-mal geändert.
0 x
Benutzeravatar

Themenstarter
markusw
Beiträge: 6
Registriert: Sa 25. Aug 2018, 16:52

So 27. Jan 2019, 10:02

Moin,

meine beschriebene Einstellungen haben sich an Wansview W3 bezogen. Die ist leider defekt und mit W2 kriege ich wie alle andere User kein Verbindung.

Hallo BMF, kannst Du vielleicht deine Einstellungen mailen?

Danke
0 x
Benutzeravatar

BMF
Beiträge: 12
Registriert: Sa 9. Dez 2017, 14:02

So 27. Jan 2019, 16:51

markusw hat geschrieben:
So 27. Jan 2019, 10:02
Moin,
meine beschriebene Einstellungen haben sich an Wansview W3 bezogen. Die ist leider defekt und mit W2 kriege ich wie alle andere User kein Verbindung.
Hallo BMF, kannst Du vielleicht deine Einstellungen mailen?
Danke
Klar, hier meine Einstellungen in Monocle:

Stream: rtsp://192.168.0.xxx:554/live/ch0
Authentication: BASIC
Video Resolution: 1920x1080 16:9 FDH 1080p
Video Codec: H264
Audio Codec: NONE

Ich hatte aber tatsächlich nichts geändert. Anfangs funktionierte es auch nicht, ... und ein paar Tage später plötzlich doch!
Dateianhänge
W2_Alexa-Show.JPG
Zuletzt geändert von BMF am So 27. Jan 2019, 16:58, insgesamt 1-mal geändert.
0 x
Antworten

Zurück zu „Kameras“

  • Information