Multiroom Synchronität bei automatischem Liedwechsel

Antworten
Benutzeravatar

Themenstarter
sharkyy
Beiträge: 1
Registriert: So 6. Jun 2021, 19:21

So 6. Jun 2021, 19:32

Hi zusammen,

ich habe aktuell das Problem, dass die Synchronität innerhalb meiner Multiroom Gruppe nicht mehr stimmt, sobald ein Lied automatisch gewechselt wird, also wenn das vorherige Lied zu ende war und er automatisch zum nächsten Lied springt.

Zum Setup:
Multiroom Gruppe bestehend aus:
- Echo 4. Gen
- FireTv Cube - Ton aus AV Receiver angeschlossen über optisches Kabel am TV, TV bekommt bild vom Cube über HDMI
- Echo Show 8

Es kommt mir vor, als würde der fireTv cube die lieder schneller wechseln als die anderen Geräte was dann dazu führt, dass die Synchronität nicht mehr gegeben ist. Wenn ich das ganze so unsynchron laufen lasse und er dann nochmals automatisch zum nächsten Lied springt wird der Versatz sogar noch größer.

Sobald ich dann aber selbst zum nächsten Lied springe (Alexa weiter) oder das gleiche Lied von vorn abspiele sind alle Lautsprecher erneut synchron.


Ich bin bald am verzweifeln, habe bereits alle gruppen (Sowohl multiroom als auch normale) gelöscht und neu angelegt, den fireTv geresetted und und und.

Hatte jemand bereits ähnliche Erfahrungen gemacht oder noch einen Ansatz wie man das lösen könnte?

Grüße
Max
0 x
Benutzeravatar

Haiko
Beiträge: 264
Registriert: Mi 11. Jan 2017, 16:40
Wohnort: Potsdam
Vorhandene Echos: 0
Vorhandene Echo Dots: 3

Mo 7. Jun 2021, 10:41

Ich habe mit dem Setup gerade mal rumgespielt. Normalerweise ist mein Cube nicht in einer Multiroom Gruppe da ja dann der Fernseher immer an sein müsste.
Einziger Unterschied: Cube via HDMI an Fernseher und Fernseher via HDMI ARC an Soundbar. Weiß nicht ob das einen großen Unterschied macht.

Zuerst hatte ich eine starke Verzögerung die ich dann am Cube (Menütaste) über "Audiosynkronität anpassen" ausbügeln konnte. Hattest du das mal probiert?
Ansonsten, welchen Musikdienst benutzt du? Oder ist das bei allen das Gleiche Phänomen?
0 x
Benutzeravatar

Der_Dedl
Beiträge: 857
Registriert: Do 7. Dez 2017, 14:07
Wohnort: Grevenbroich
Vorhandene Echos: 3
Vorhandene Echo Dots: 5
Vorhandene Echo Shows: 4

Mi 9. Jun 2021, 10:17

Hast du HD aktiviert?
Die Fire spielen dann HD, die Echos m.E. nicht (obwohl es auf den Bildschirm-Echos angezeigt wird). Ich glaube seit dem gibts Probleme mit der Synchronität.
0 x
Benutzeravatar

Goggo16
Beiträge: 172
Registriert: So 14. Mai 2017, 11:31
Vorhandene Echo Dots: 4

Fr 11. Jun 2021, 19:39

Hi Sharky,

das Problem ist bei mir auch (4x Dot plus FireTV), auch mit dem gleichen Verhalten. Z.B. beim Vorspringen auf den naechsten Song ist erst mal wieder alles synchron.

Hab schon mal gesucht, aber noch nix wirklich gefunden. Hab so etwas das Gefuehl, dass es von der Quelle abhaengt. TuneIn, Sender von der Mediathek, oder Amazon Musik Material.

Der Hinweis von Dedl ist auch interessant. HD im FireTV, und "normal" in den Dots.

@Haiko, das hilft leider nicht, im CUbe oder FireTV die Synchronität anzupassen. Die Verzögerung nimmt beim Abspielen Minute fuer MInute zu. Anfangs OK, dann nach ein paar Minuten wie ein Nachhall, und nach vielen Minuten nervt es.

LG, Goggo
0 x
______________________________________________________________________________________
4x Echo Dot | Harmony Hub | Raspberry Pi mit HA Bridge, FHEM + Cul-Stick 433/868 | Milight iBox2 mit RGBW-CCT LED | Trust Dimmer
Antworten

Zurück zu „Multiroom“

  • Information