SONOFF SCHALTET VON SELBST

Benutzeravatar

eyeq2020
Beiträge: 10
Registriert: Do 9. Mär 2017, 21:03

Fr 2. Feb 2018, 09:42

Genau das gleiche Problem habe ich auch. Es scheint mir , dass es an der MQTT Einstellung liegt. Wenn ich diese ausschalte ist das Geisterschalten :) aus. Nur brauche ich MQTT. Habe noch keine brauchbare Lösung.

Gesendet von meinem STV100-4 mit Tapatalk



Genau das gleiche Problem habe ich auch. Es scheint mir, dass es an der MQTT Einstellung liegt. Wenn ich diese ausschalte ist das Geisterschalten :) aus. Nur brauche ich MQTT. Habe noch keine brauchbare Lösung.

Gesendet von meinem STV100-4 mit Tapatalk
0 x
Benutzeravatar

eyeq2020
Beiträge: 10
Registriert: Do 9. Mär 2017, 21:03

Fr 2. Feb 2018, 09:43

Genau das gleiche Problem habe ich auch. Es scheint mir, dass es an der MQTT Einstellung liegt. Wenn ich diese ausschalte ist das Geisterschalten :) aus. Nur brauche ich MQTT. Habe noch keine brauchbare Lösung.

Gesendet von meinem STV100-4 mit Tapatalk

0 x
Benutzeravatar

premo
Beiträge: 16
Registriert: So 10. Dez 2017, 09:14

Fr 2. Feb 2018, 11:33

Eventuell Flash Speicher zuwenig?
Tasmota 5.11.1 braucht jetzt ja mehr Platz.
0 x
Benutzeravatar

becks
Beiträge: 42
Registriert: Mo 31. Okt 2016, 14:52

So 4. Feb 2018, 16:59

das problem hatte ich mit meinem basic auch. ständig reebots nachdem der basic die wifi verbindung verloren hat und danach immer an gewesen. bei mir hat folgendes in der tasmota konsole geholfen:

Code: Alles auswählen

SaveData 0
SetOption0 0
WifiConfig 5
SaveData 1

ausschlaggebend war der befehl WifiConfig 5 (Disable wifi config but retry same AP without restart and flash writes) hier die konsolbefehle.

https://github.com/arendst/Sonoff-Tasmota/wiki/Commands
1 x
11x Sonoff T1 1 Gang, 2x Sonoff T1 2 Gang; 1x Sonoff basic mit DHT22 für automatische Schaltung der Lüftung beim Kochen; 3x Echo Dot; 1x Echo Spot; 6x Hue e27; 4x Hue e14; 9x Osram lightify e14; 1x fhem Server; 2x Dreamboxen; 2x Sonos Play:1
Benutzeravatar

marcoripper
Beiträge: 4
Registriert: Mi 3. Jan 2018, 20:41

Mo 12. Mär 2018, 20:41

Hallo

Habe auch das Problem mit dem gelegentlichen einschalten .
Liegt bei mir auch irgendwie an MQTT , wenn ich MQTT deaktiviere ist alles perfekt .
Habe schon einen neuen Raspi mit mosquitto installiert jedoch keine Besserung .
Flahspeicher habe ich auf 1024 .
0 x
Benutzeravatar

satfee
Beiträge: 5
Registriert: Mo 12. Feb 2018, 18:29

Di 1. Mai 2018, 10:44

becks hat geschrieben:
So 4. Feb 2018, 16:59
das problem hatte ich mit meinem basic auch. ständig reebots nachdem der basic die wifi verbindung verloren hat und danach immer an gewesen. bei mir hat folgendes in der tasmota konsole geholfen:

Code: Alles auswählen

SaveData 0
SetOption0 0
WifiConfig 5
SaveData 1

ausschlaggebend war der befehl WifiConfig 5 (Disable wifi config but retry same AP without restart and flash writes) hier die konsolbefehle.

https://github.com/arendst/Sonoff-Tasmota/wiki/Commands
hatte selbiges problem, dank deines tipps gelöst.

commands sind ja wirklich genial was da alles geht
0 x
Benutzeravatar

neomad
Beiträge: 1
Registriert: Mo 18. Mär 2019, 06:07

Mo 18. Mär 2019, 06:14

Hallo an alle.

Kann es sein, dass das nicht an spezifischen Herstellern liegt?
Denn bei mir ist das selbe Problem mit einem Jinvoo Schalter im Kinderzimmer, ich kann nicht sagen ob es in einem bestimmten Intervall ist, aber er schaltet sich immer wieder an.
Ist natürlich ärgerlich, wenn im Kinderzimmer Nachts das Licht an geht.
Ich habe insgesamt 8 Schalter von Jinvoo in Betrieb und das ist der Einzige der Probleme macht, nichts geflasht alles Original.
Da es der Einzige ist, der Probleme macht, kann es, denke ich, auch nicht am W-LAN liegen, da der Schalter auch nur ca 4m vom Router weg steht.
0 x
Benutzeravatar

GoodOld
Beiträge: 38
Registriert: Mi 10. Jan 2018, 21:34

Mo 18. Mär 2019, 20:20

hi,
also die Entfernung zum Router spielt keine Rolle, bei meiner FritzBox kommt es leider auch immer wieder vor das das 2,4 GHz WLAN spinnt.
Dann ist bei mir alles betroffen was am dem 2,4 ghz netzt angeschlossen ist betroffen, manche geräte reagieren aber auf einen ausfall bzw. störung etwas sensibler wie andere, d.h. das eine gerät zeigt mir eine störung an , und das andere sagt mir das alles ok ist.
wenn ich es aber ansteuern will ist es nicht erreichbar.

Habe bei mir auch das problem gehabt mit mqtt, mit dem LastWill oder wie das heißt.

Gruß
Eddy
0 x
Mein YouTube Kanal (EddyD's SmartHome)
Alles rund ums Thema SmartHome:

https://youtube.com/channel/UCAqbw0Fw9C_hgiqJKqKpd-g
Benutzeravatar

Schuerschuh
Beiträge: 18
Registriert: Fr 27. Jan 2017, 17:22

So 14. Apr 2019, 20:15

marcoripper hat geschrieben:
Mo 12. Mär 2018, 20:41
Hallo

Habe auch das Problem mit dem gelegentlichen einschalten .
Liegt bei mir auch irgendwie an MQTT , wenn ich MQTT deaktiviere ist alles perfekt .
Habe schon einen neuen Raspi mit mosquitto installiert jedoch keine Besserung .
Flahspeicher habe ich auf 1024 .
Hallo, ich habe das gleiche Problem bei meinem 4ch pro als Taster für mein Garagentor.
Bei einer Neuverbindung zum WLAN schaltet der Taster und mein Garagentor fährt auf.

Brauche ich in der Konsole nur folgenden Befehl eingeben:
Wificonfig 5

Oder kommt noch was davor oder dahinter?
Danke
0 x
Antworten

Zurück zu „Sonoff“

  • Information