Ein paar Mikrofone defekt?

Hier wird über die Hardware des Echos diskutiert.
Benutzeravatar

Themenstarter
bose
Beiträge: 5
Registriert: Mi 11. Apr 2018, 07:34

Mi 11. Apr 2018, 07:39

Hallo zusammen.
Ich habe mir zuerst einen Dot gekauft und habe jetzt noch einen Echo.
Die Geräte haben ja das Feature, dass man visuell angezeigt bekommt, aus welcher Richtung die Stimme kommt.
Beim Dot funktioniert es super, allerdings funktioniert beim Echo die linke Seite nicht, also da leuchtet nie was, egal wo ich stehe und wie rum das Echo steht.
Was kann das für eine Ursache haben?

Meine Vermutung ist ja, dass die Mikrofone auf der linken Seite kaputt sind und deshalb immer die rechte Seite anspringt
0 x
Benutzeravatar

Melonos
Globaler Moderator
Beiträge: 194
Registriert: Fr 7. Jul 2017, 10:12
Wohnort: Neuss
Vorhandene Echo Dots: 2

Mi 11. Apr 2018, 08:13

Zurückschicken und austauschen lassen
0 x
Benutzeravatar

Themenstarter
bose
Beiträge: 5
Registriert: Mi 11. Apr 2018, 07:34

Mi 11. Apr 2018, 16:01

Ich werde aus dem Teil nicht schlau.
Jetzt geht nur die linke Seite und die rechte nicht.

Wenn ich beim Dot was sage und es drehe, dann wandert der Ring schön rum.
Beim Echo ist die rechte Seite tot...

Aber hören tut es trotzdem sehr gut.
Ich werde wohl trotzdem Amazon kontaktieren und es zurückschicken, weil normal scheint es ja nicht zu sein

Ich habe auch gar nicht die neueste Version drauf.
Der hat sich kurz nach Start selber aktualisiert, ich habe auch noch mal manuell aktualisiert (Stummknopf drücken), allerdings habe ich immer noch Version 599473720

/Edit

Ne das Teil hat ne Macke.
Hat jetzt plötzlich damit angefangen, dass es mich nicht mehr versteht.
Wollte es dann neu einrichten, aber hat immer wieder mit Wlan Probleme.

Hat zwar dann irgendwann geklappt, aber habe den Support angeschrieben und bekomme ein neues
Zuletzt geändert von bose am Mi 11. Apr 2018, 18:36, insgesamt 3-mal geändert.
0 x
Benutzeravatar

Echologe
Beiträge: 65
Registriert: So 12. Nov 2017, 14:01
Vorhandene Echos: 1
Vorhandene Echo Dots: 1

Mo 16. Apr 2018, 14:12

Dieses Phönomen habe ich auch; bei mir scheint das Mikrofon an der Rückseite des Echo (2. Gen.), an der sich die Anschlüsse befinden, defekt zu sein, aber hören tut der Echo trotzdem ganz gut.

Kann es sein, dass die aktuelle Firmware dieses Problem verursacht? Beim Echo Dot gab es diesbezüglich ja auch mal Probleme aufgrund der unterschiedlichen FW-Updates? (aktuelle Version: 601481020)
Zuletzt geändert von Echologe am Mo 16. Apr 2018, 14:20, insgesamt 1-mal geändert.
0 x
Benutzeravatar

Themenstarter
bose
Beiträge: 5
Registriert: Mi 11. Apr 2018, 07:34

Di 17. Apr 2018, 18:25

Nachdem die Packstation defekt war habe ich nun endlich den neuen Echo
Und was soll ich sagen... es ist genau das gleiche.

Zu Beginn hat es funktioniert, da war aber auch noch die Version 595530420 drauf.
Es hat sich dann aktualisiert und ist es jetzt bei 599473720

Kann ja sein, dass es einfach nur ein Softwareproblem ist, allerdings verstehe ich nicht, wieso nicht direkt auf die aktuellste Version geupdatet wird, sondern erst auf eine Zwischenversion?
Die werden ja nicht für jede Version einen eigenen Server haben um diese zu entlasten, oder an was es auch immer liegt.
Zuletzt geändert von bose am Di 17. Apr 2018, 18:26, insgesamt 1-mal geändert.
0 x
Benutzeravatar

Echologe
Beiträge: 65
Registriert: So 12. Nov 2017, 14:01
Vorhandene Echos: 1
Vorhandene Echo Dots: 1

Mi 18. Apr 2018, 11:15

bose hat geschrieben:
Di 17. Apr 2018, 18:25
Kann ja sein, dass es einfach nur ein Softwareproblem ist, allerdings verstehe ich nicht, wieso nicht direkt auf die aktuellste Version geupdatet wird, sondern erst auf eine Zwischenversion?
Das wird aber schon technische Gründe haben! Windows 10 beispielsweise datet ja auch nicht direkt auf die aktuellste Version ab ...

Aber nicht nur die Firmware-Version, sondern auch ein (ungünstiger) Aufstellungsort des Geräts (Schallreflexionen im Raum, ) kann eine Rolle spielen, dass ein Mikrofon nicht reagiert. Mein Gerät steht sehr nah mit der Rückseite zu einer Wand; das könnte schon ein Grund dafür sein.

Ich gehe jedenfalls nicht von ein Defekt aus. Austauschen werde ich den Echo jedenfalls nicht, denn dazu gibt es kein Grund; Alexa versteht mich sehr gut (akustisch zumindest *)) und man bekommt meistens als Austauschgerät kein neues, sondern ein "generalüberholtes" Gerät ...
Zuletzt geändert von Echologe am Mi 18. Apr 2018, 11:17, insgesamt 1-mal geändert.
0 x
Benutzeravatar

Themenstarter
bose
Beiträge: 5
Registriert: Mi 11. Apr 2018, 07:34

Mi 18. Apr 2018, 12:00

Der Dot stand ja genau gleich und ich habe es ja auch in der Hand gehalten, gedreht und dabei geredet.
Es hat immer korrekt angezeigt, beim Echo ist es nicht so.

Austauschgerät war es nicht, sonst wäre ja nicht eine sehr alte Firmware drauf gewesen, vermute ich mal.

Naja, es ist wahrscheinlich nur ein optisches Problem, weil es versteht mich ja sehr gut
0 x
Benutzeravatar

robin.h
Beiträge: 600
Registriert: Sa 10. Dez 2016, 17:25
Wohnort: Berlin
Vorhandene Echos: 3
Vorhandene Echo Dots: 3

Mi 18. Apr 2018, 17:06

Lest mal ab meinem Beitrag vom 13. Dez. :
alexa-hoert-immer-schlechter-1499-120#top

Daran hat sich bis heute nichts geändert und die Echos "Schüssen" sich auf ein "Ziel" ein
0 x
Benutzeravatar

Echologe
Beiträge: 65
Registriert: So 12. Nov 2017, 14:01
Vorhandene Echos: 1
Vorhandene Echo Dots: 1

Mi 18. Apr 2018, 19:09

robin.h hat geschrieben:
Mi 18. Apr 2018, 17:07
Lest mal ab meinem Beitrag vom 13. Dez. :
alexa-hoert-immer-schlechter-1499-120#top

Daran hat sich bis heute nichts geändert und die Echos "Schüssen" sich auf ein "Ziel" ein
Danke für den Link, @robin.h!

Du beschreibst das Problem in deinem Beitrag wirklich sehr gut. Auch bei mir hat sich der Echo, der ca. 2,5 m vom TV entfernt steht, in Richtung TV "eingeschossen"! Auch springt der LED-Kreis immer zwischen Richtung TV und amazon-Schriftzug (Richtung, aus der der Echo meistens angesprochen wird).

Wahrscheinlich habe ich deinen Beitrag damals auch gelesen; ich wußte, das es irgendwie mit den FW-Updates zusammenhängt!

Wenigstens kann man nun sicher davon ausgehen, dass die Mikrofone nicht defekt sind. Bleibt nur zu hoffen, dass Amazon das Problem durch ein Update bald fixt!
0 x
Benutzeravatar

Themenstarter
bose
Beiträge: 5
Registriert: Mi 11. Apr 2018, 07:34

Mi 18. Apr 2018, 19:31

Naja, wie gesagt ist mein Echo neu gewesen (denke ich mal, weil bei beiden noch diese Abziehlasche dran war), daher glaube ich nicht, dass es bei 2 neue Geräte der Fall gewesen ist, dass es schon eine "Lieblingsrichtung" gespeichert hat
Das wird einfach ein Softwareproblem sein.
Das ist das erste worauf ich geachtet, bzw ausprobiert habe und mit der alten Firmware hat der linke Seite reagiert.
Nach dem Update nicht mehr.

Wenn andere das Problem auch mit der neusten Version habe und ich mit der vorigen Version auch, dann können wir nur abwarten, ob das irgendwann gefixt wird, weil mit er vorvorigen Version ging es ja.
0 x
Antworten

Zurück zu „Hardware“

  • Information